Push Notifications
Incident Report for DashClicks
Resolved
This incident has been resolved.
Posted Apr 03, 2024 - 09:38 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 28, 2024 - 10:50 EDT
Identified
Some changes have been made to the push notification component. We are now monitoring the queue for duplicates before re-enabling the service in production.
Posted Mar 27, 2024 - 12:39 EDT
Update
We have identified various areas that need attention from our engineers and work is on-going in mitigating the issues found. We also continue to investigate further to identify other suspected issues before re-enabling the push notifications component.
Posted Mar 26, 2024 - 14:57 EDT
Update
We are continuing to investigate this issue. Will post updates here once we have more information.
Posted Mar 25, 2024 - 09:20 EDT
Investigating
Over the past few days we have received reports of a large number of duplicate push notifications being delivered to several users. As we attempt to identify the cause and correct it we have deemed it necessary to disable the push notifications component temporarily. Our team is investigating the issue and will post here as updates become available. Email and SMS messages are unaffected and remain operational.
Posted Mar 21, 2024 - 11:49 EDT
This incident affected: Notifications Service.