Degraded performance creating new reports.
Incident Report for DashClicks
Resolved
This incident has been resolved.
Posted Sep 13, 2022 - 17:26 EDT
Investigating
We have received an elevated number of reports stating new reports get stuck in 'RETRYING' status. Our team has confirmed this behavior in several accounts and has begun investigating possible mitigations.

We have paused the creation of new reports while the team continues to investigate and will resume normal operations once a resolution to the issue is deployed.
Posted Sep 13, 2022 - 10:20 EDT
This incident affected: InstaReports.