Login from website on mobile leads to blank page.
Incident Report for DashClicks
Resolved
This incident has been resolved.
Posted Feb 26, 2024 - 10:40 EST
Monitoring
A fix has been implemented and a fix and will continue to monitor the results until we are confident the issue has been resolved.
Posted Feb 26, 2024 - 08:57 EST
Investigating
We have received multiple reports of the dashboard being stuck on a white screen after logging in. We have narrowed down that the issue only occurs while logging in from the website's login page (https://auth.dashclicks.com). The team is investigating and attempting to identify a cause. As a workaround we have confirmed that going directly to your dashboard's domain and logging in from there works as intended. Furthermore that desktop version seems to be unaffected whether logging in from the website or from the dashboard's direct domain. We will provide an update once we have more information.
Posted Feb 25, 2024 - 13:25 EST
This incident affected: Website.