Elevated number of InstaReports stuck in queue
Incident Report for DashClicks
Resolved
This incident has been resolved.
Posted Sep 15, 2023 - 07:31 EDT
Monitoring
We have applied a mitigation to re-enable the creation of reports. All items in queue are currently being processed. The team will continue to monitor and apply further mitigations as required.
Posted Sep 14, 2023 - 12:51 EDT
Update
We continue to investigate this issue.
Posted Sep 14, 2023 - 09:31 EDT
Update
We continue to investigate this issue. The team has identified the downed background service which provides key data for the generated reports. We'll provide more updates as they become available.
Posted Sep 13, 2023 - 22:17 EDT
Investigating
We are currently investigating possible causes for this issue.
Posted Sep 13, 2023 - 16:45 EDT
This incident affected: InstaReports.